Утилита перемещения лицензий

Основные понятия, связанные с утилитой перемещения лицензий
Утилита перемещения лицензий

Утилита перемещения лицензий позволяет использовать программы Autodesk® на нескольких компьютерах без покупки отдельных лицензий для каждого компьютера. Утилита перемещения лицензий передает лицензию на программу с одного компьютера на другой, обеспечивая работу программы только на том компьютере, на котором в данный момент находится лицензия.

ЗамечаниеНесмотря на то, что утилита перемещения лицензий позволяет перемещать программу между компьютерами, лицензионный договор может не разрешать установку программы Autodesk на нескольких компьютерах. Для того чтобы узнать, позволяет ли лицензия на программу использовать утилиту перемещения лицензий, следует прочитать лицензионный договор.

Темы в этом разделе

  • Основные понятия, связанные с утилитой перемещения лицензий
  • Перемещение лицензии
  • Просмотр и изменение информации о компьютере
  • Дополнительные возможности
  • Использование аргументов командной строки
Отправьте ваши комментарии по поводу этой страницы


Основные понятия, связанные с утилитой перемещения лицензий

Утилита перемещения лицензий
Утилита перемещения лицензий
Компьютеры
Основные понятия, связанные с утилитой перемещения лицензий

Прежде чем начинать работать с утилитой перемещения лицензий, необходимо ознакомиться с основными понятиями лицензирования.

Темы в этом разделе

  • Компьютеры
  • Лицензии
  • Способы перемещения лицензии


Компьютеры

Основные понятия, связанные с утилитой перемещения лицензий
Основные понятия, связанные с утилитой перемещения лицензий
Лицензии
Компьютеры

Утилита перемещения лицензий для идентификации компьютера использует уникальный код. Этот код позволяет перемещать лицензию на продукт между компьютерами.

Код компьютера

Уникальный идентификатор, назначаемый компьютеру утилитой перемещения лицензий. Код компьютера хранится в файле передачи или в коде передачи лицензии.

Код компьютера, на котором запущена утилита перемещения лицензий, отображается в нижней части ее окна.

Замечание Любые изменения конфигурации компьютера, которые могут изменить идентификационный код, способны повредить лицензию и сделать ее непригодной для использования. К таким изменениям относятся переформатирование или удаление, а также добавление нового жесткого диска. Подробнее см. Сохранение лицензии перед изменением аппаратной конфигурации компьютера.

Список компьютеров

Список имен и идентификационных кодов компьютеров, для которых могут экспортироваться лицензии.

Компьютер-источник

Компьютер, содержащий активную лицензию. Лицензии экспортируются с компьютера-источника.

Компьютер-приемник

Компьютер, который получает лицензию. После того как на компьютер была импортирована лицензия, он сам становится источником.


Лицензии

Компьютеры
Основные понятия, связанные с утилитой перемещения лицензий
Способы перемещения лицензии
Лицензии

С помощью утилиты перемещения лицензий можно передавать лицензию на продукт Autodesk с одного компьютера на другой. Таким образом, например, перемещают лицензию на портативный компьютер, чтобы работать с продуктом дома.

Файл лицензии

Содержит параметры, разрешающие или запрещающие работу с продуктом. Свойства, содержащиеся в файле лицензии, помогают определить, стоит ли производить экспорт или импорт лицензии. При каждом запуске утилиты перемещения лицензий отображаются только лицензии со статусом "Активна". Активные лицензии до сих пор еще не экспортировались и могут быть экспортированы на другой компьютер. Также существует возможность просмотра всех лицензий, хранящихся на компьютере, независимо от статуса.

Период отсрочки при использовании резервной лицензии

24-часовой период, в течение которого на компьютере-источнике можно пользоваться продуктом после перемещения его лицензии на другой компьютер. По истечение периода отсрочки снова запустить программу на компьютере-источнике невозможно до выполнения “возврата” лицензии (после перемещения лицензии на компьютер-приемник необходимо переместить ее обратно на компьютер-источник). Периодом отсрочки нельзя воспользоваться, если в последнее время резервная лицензия уже работала на компьютере-источнике.


Способы перемещения лицензии

Лицензии
Основные понятия, связанные с утилитой перемещения лицензий
Файл передачи
Способы перемещения лицензии

Для перемещения лицензии на другой компьютер можно воспользоваться одним из следующих способов:

Темы в этом разделе

  • Файл передачи
  • Код передачи


Файл передачи

Способы перемещения лицензии
Способы перемещения лицензии
Код передачи
Файл передачи

Содержит файл экспортируемой лицензии. Этот файл читается утилитой перемещения лицензий на другом компьютере для выполнения импорта лицензии. Файл передачи лицензии можно переместить на диск компьютера-приемника, используя общую сетевую папку или отправив его по электронной почте как вложение сообщения. Файл передачи имеет расширение .plu.

Во время первого экспорта лицензии на компьютер-приемник утилита перемещения лицензий создает файл передачи лицензии, который должен быть импортирован на компьютер-приемник. Файл передачи используют также при следующих обстоятельствах:

  • При копировании на компьютер-приемник имен и кодов компьютеров из списка компьютера-источника.
  • При изменении лицензии после передачи последней лиценции—, например при переходе с версии программы Educational (Образовательная) на версию Commercial (Коммерческая).


Код передачи

Файл передачи
Способы перемещения лицензии
Перемещение лицензии
Код передачи

Код передачи лицензии представляет собой комбинацию из 16 символов, сгенерированную на компьютере, с которого производится экспорт. Если для перемещения лицензии ранее уже использовался файл передачи, данные о лицензии уже присутствуют на компьютере-приемнике, так что для импорта достаточно ввести сгенерированный код передачи в диалоговом окне "Импорт лицензии" на компьютере-приемнике.


Перемещение лицензии

Код передачи
Утилита перемещения лицензий
Установка продукта Autodesk
Перемещение лицензии

С помощью утилиты перемещения лицензий можно передавать лицензию на продукт Autodesk с одного компьютера на другой. Переместить лицензию на другой компьютер можно на временный срок (например для работы с продуктом Autodesk на домашнем компьютере) или постоянно (если компьютер, на котором был активирован продукт Autodesk, больше не доступен). Можно оставить лицензию на втором компьютере на неопределенный срок, или, если это необходимо, перемещать ее с компьютера на компьютер.

Если нужно распределить лицензии сразу между большим количеством пользователей (например, при настройке программного обеспечения в классе), может понадобиться одновременно иметь на компьютере несколько лицензий на продукт Autodesk. При помощи утилиты перемещения лицензий можно управлять передачей нескольких лицензий с одного компьютера.

Настройка компьютера-источника и компьютера-приемника

При передаче линензии в первый раз важно правильно настроить компьютер-источник и компьютер-приемник. Этапы процесса начальной настройки представлены ниже.

Этап 1: Установка продукта Autodesk на компьютере-источнике и компьютере-приемнике.

Этап 2: Получение идентификационного кода компьютера-приемника.

Этап 3: Добавление кода компьютера-приемника в список на компьютере-источнике.

Перемещение лицензии между компьютерами

После того как компьютеры настроены для работы с утилитой перемещения лицензии, можно приступить к экспорту или импорту лицензии. Этапы перемещения лицензии представлены ниже.

Этап 1: Экспорт лицензии с компьютера-источника.

Этап 2: Импорт лицензии на компьютере-приемнике.

Темы в этом разделе

  • Установка продукта Autodesk
  • Получение идентификационного кода компьютера-приемника
  • Добавление кода компьютера-приемника в список на компьютере-источнике
  • Экспорт лицензии с компьютера-источника
  • Импорт лицензии на компьютере-приемнике


Установка продукта Autodesk

Перемещение лицензии
Перемещение лицензии
Получение идентификационного кода компьютера-приемника
Установка продукта Autodesk

Перед тем как начать работу с утилитой перемещения лицензий, необходимо установить продукт Autodesk как на компьютере-источнике, так и на компьютере-приемнике.

Для установки продукта Autodesk

  1. Установите и активируйте продукт Autodesk на компьютере-источнике.

    Подробнее см. в инструкции по установке программы.

  2. Установите продукт Autodesk на компьютере-приемнике. Регистрировать и активировать продукт на компьютере-приемнике не нужно.

    Подробнее см. в инструкции по установке программы.

Замечание После того как лицензия на продукт Autodesk будет импортирована на компьютер-приемник, на этом компьютере можно будет работать с продуктом, не регистрируя и не активируя его. Если для передачи лицензии на компьютер-приемник используется утилита перемещения лицензий, продукт не активируют на компьютере-приемнике – активация просто передается на эту машину.


Получение идентификационного кода компьютера-приемника

Установка продукта Autodesk
Перемещение лицензии
Добавление кода компьютера-приемника в список на компьютере-источнике
Получение идентификационного кода компьютера-приемника

При первом импорте лицензии на компьютер-приемник необходимо получить код этого компьютера. Идентификационным кодом компьютера называется уникальный идентификатор, назначаемый компьютеру утилитой перемещения лицензий. Без этого кода перемещение лицензии невозможно.

Для получения идентификационного кода компьютера-приемника

  1. На компьютере-приемнике нажмите кнопку "Пуск" (Windows) и выберите [image] "Все программы" (или "Программы") [image] Autodesk [image] [название программы Autodesk] [image] "Утилита перемещения лицензий".
  2. Запишите код компьютера, отображаемый в левом нижнем углу окна утилиты перемещения лицензий.

    Код компьютера-приемника нужно добавить в список компьютеров на компьютере-источнике.


Добавление кода компьютера-приемника в список на компьютере-источнике

Получение идентификационного кода компьютера-приемника
Перемещение лицензии
Экспорт лицензии с компьютера-источника
Добавление кода компьютера-приемника в список на компьютере-источнике

После получения кода компьютера-приемника нужно добавить его в список компьютеров, между которыми допускается перемещение лицензий. Этот список находится на компьютере-источнике.

Для добавления компьютера в список

  1. На компьютере-источнике нажмите кнопку "Пуск" (Windows) и выберите [image] "Все программы" (или "Программы") [image] Autodesk [image] [название программы Autodesk] [image] "Утилита перемещения лицензий".
  2. В окне утилиты перемещения лицензий перейдите на вкладку "Компьютеры".

    Отображается список компьютеров, на которые можно экспортировать лицензию.

  3. Нажмите кнопку "Добавить".
  4. В диалоговом окне "Добавление компьютера" введите имя и код компьютера-приемника. Нажмите "ОК".

    Добавленная информация появляется в списке на вкладке "Компьютеры".

  5. В окне утилиты перемещения лицензий нажмите кнопку "Закрыть".


Экспорт лицензии с компьютера-источника

Добавление кода компьютера-приемника в список на компьютере-источнике
Перемещение лицензии
Импорт лицензии на компьютере-приемнике
Экспорт лицензии с компьютера-источника

После добавления в список компьютеров кода компьютера-приемника экспортируйте лицензию из компьютера-источника.

Процесс перемещения лицензии продукта с одного компьютера для добавления ее на другой компьютер называется экспортом. При экспорте лицензии утилита перемещения лицензий конвертирует активную лицензию продукта в объект перемещаемого формата (файл передачи или код передачи), который можно перенести на компьютер-приемник.

ЗамечаниеУтилита перемещения лицензий предоставляет 24-часовой период отсрочки, в течение которого на компьютере-источнике можно пользоваться продуктом, даже если его лицензия была передана на другой компьютер. По истечению периода отсрочки снова запустить программу на компьютере-источнике невозможно до выполнения “возврата” лицензии (после перемещения лицензии на компьютер-приемник необходимо переместить ее обратно на компьютер-источник). Периодом отсрочки нельзя воспользоваться, если в последнее время резервная лицензия уже работала на компьютере-источнике.

Для экспорта лицензии

  1. На компьютере-источнике нажмите кнопку "Пуск" (Windows) и выберите [image] "Все программы" (или "Программы") [image] Autodesk [image] [название программы Autodesk] [image] "Утилита перемещения лицензий".
  2. На вкладке "Лицензии" выберите лицензию для экспорта. Нажмите кнопку "Экспорт лицензии".

    В диалоговом окне "Экспорт лицензии" отображаются имена продукта Autodesk и его лицензии, а также выводится список всех компьютеров и их кодов.

  3. В списке "Экспорт" выберите компьютер-приемник.
    ЗамечаниеЛицензия может быть принята только на компьютере, который на этом этапе был выбран из списка. Нельзя выбрать один компьютер-приемник, а потом перенести лицензию на другой компьютер. В списке "Экспорт" выберите компьютер-приемник.
  4. Проверьте правильность кода компьютера-приемника.

    Он должен точно соответствовать коду компьютера-приемника.

  5. В группе "Способ экспорта" отметьте соответствующую опцию.
    Замечание При первом перемещении лицензии на компьютер-приемник следует установить флажок у опции "Использовать файл передачи". Файл передачи содержит сведения о лицензии, необходимые для работы с продуктом на компьютере-приемнике.
  6. Нажмите кнопку "Передать лицензию".
  7. В диалоговом окне "Экспорт завершен" нажмите "ОК".
  8. В окне утилиты перемещения лицензий нажмите кнопку "Закрыть".


Импорт лицензии на компьютере-приемнике

Экспорт лицензии с компьютера-источника
Перемещение лицензии
Просмотр и изменение информации о компьютере
Импорт лицензии на компьютере-приемнике

После экспорта лицензии с компьютера-источника нужно завершить процесс перемещения лицензии, импортировав ее на выбранном компьютере-приемнике. При импорте лицензии утилита перемещения лицензий принимает объект перемещаемого формата (файл передачи или код передачи) и создает на данном компьютере активную лицензию, в результате чего на этом компьютере появляется возможность работать с продуктом Autodesk.

Для импорта лицензии

  1. На компьютере-приемнике нажмите кнопку "Пуск" (Windows) и выберите [image] "Все программы" (или "Программы") [image] Autodesk [image] [название программы Autodesk] [image] "Утилита перемещения лицензий".
  2. На вкладке "Лицензии" нажмите кнопку "Импорт".
  3. В диалоговом окне "Импорт лицензии" выберите способ перемещения лицензии. Следует удостовериться, что выбран именно тот способ перемещения, который использовался при экспорте лицензии.
    Замечание Если код или файл передачи лицензии были утеряны, следует повторить экспорт лицензии на компьютере-источнике. Для этого нужно запустить на нем утилиту перемещения лицензий и произвести экспорт повторно. Повторно экспортировать лицензию можно только на тот компьютер-приемник, который уже был задан при экспорте этой лицензии.
  4. Нажмите кнопку "Импорт".

    Процедура импорта лицензии на компьютер-приемник завершена. Теперь на этом компьютере можно работать с продуктом Autodesk. При необходимости вернуть лицензию на исходный компьютер следует повторить процесс экспорта-импорта лицензии в обратном направлении.

  5. В окне утилиты перемещения лицензий нажмите кнопку "Закрыть".


Просмотр и изменение информации о компьютере

Импорт лицензии на компьютере-приемнике
Утилита перемещения лицензий
Просмотр свойств лицензии
Просмотр и изменение информации о компьютере

Кроме перемещения лицензии продукта с одного компьютера на другой, утилита перемещения лицензий предоставляет возможность просмотра свойств лицензии и изменения информации о компьютере. Например, можно просмотреть, куда была экспортирована лицензия, или изменить неправильно введенный код компьютера.

Темы в этом разделе

  • Просмотр свойств лицензии
  • Изменение информации о компьютере
  • Исключение компьютера из списка
  • Присоединение списков компьютеров


Просмотр свойств лицензии

Просмотр и изменение информации о компьютере
Просмотр и изменение информации о компьютере
Изменение информации о компьютере
Просмотр свойств лицензии

В утилите перемещения лицензий можно просмотреть свойства лицензии, включая имя, тип и ее состояние.

По условиям использования лицензии делятся на следующие типы:

  • Полная. Для этой лицензии необходимо ввести полученный код активации.
  • Ознакомительная. Для программы предоставляется временная ознакомительная лицензия (без активации). При установке и первом запуске продукта для него на короткий срок автоматически выдается ознакомительная лицензия без кода активации.
  • Неизвестная. Утилита перемещения лицензий не может распознать лицензию.

Лицензия может иметь статус:

  • Активна. Лицензию можно использовать для запуска программы или экспортировать ее.
  • Повреждена. При запуске программы необходимо снова активировать лицензию. Экспортировать такую лицензию нельзя.
  • С истекшим сроком действия. Лицензия действительна только до определенной даты, которая уже прошла. Экспортировать такую лицензию нельзя.
  • Экспортирована. Лицензия уже перенесена на другой компьютер.
  • Неизвестная. Утилита перемещения лицензий не может распознать лицензию.

Данные сведения могут быть полезны для того, чтобы определить возможные действия с лицензией.

Для просмотра свойств лицензии

  1. На компьютере-источнике нажмите кнопку "Пуск" (Windows) и выберите [image] "Все программы" (или "Программы") [image] Autodesk [image] [название программы Autodesk] [image] "Утилита перемещения лицензий".
  2. На вкладке "Лицензии" нажмите правую кнопку мыши на лицензии в списке.
  3. Из контекстного меню выберите "Свойства".
  4. В диалоговом окне "Свойства лицензии" просмотрите свойства выбранной лицензии.
  5. Нажмите кнопку "Закрыть".
  6. В окне утилиты перемещения лицензий нажмите кнопку "Закрыть".


Изменение информации о компьютере

Просмотр свойств лицензии
Просмотр и изменение информации о компьютере
Исключение компьютера из списка
Изменение информации о компьютере

Для исправления неверно введенных сведений (например, если в список компьютеров было внесено неверное имя/код компьютера, или если идентификационный код компьютера изменился) можно воспользоваться вкладкой "Компьютеры" утилиты перемещения лицензий.

Изменение информации о компьютере

  1. На компьютере-источнике нажмите кнопку "Пуск" (Windows) и выберите [image] "Все программы" (или "Программы") [image] Autodesk [image] [название программы Autodesk] [image] "Утилита перемещения лицензий".
  2. Перейдите на вкладку "Компьютеры".

    На этой вкладке отображается список компьютеров. Данный список содержит имена и идентификационные коды компьютеров, между которыми допускается перемещение лицензий на продукт Autodesk.

  3. Выберите имя компьютера и нажмите кнопку "Правка".
  4. В диалоговом окне "Редактирование сведений о компьютере" измените имя или код компьютера. Нажмите "ОК".
  5. На вкладке "Компьютеры" отображаются новые сведения.
  6. В окне утилиты перемещения лицензий нажмите кнопку "Закрыть".


Исключение компьютера из списка

Изменение информации о компьютере
Просмотр и изменение информации о компьютере
Присоединение списков компьютеров
Исключение компьютера из списка

Для исключения компьютера из списка компьютеров, между которыми допускается перемещение лицензий продукта Autodesk, следует воспользоваться вкладкой "Компьютеры" утилиты перемещения лицензий.

Исключение компьютера из списка

  1. На компьютере-источнике нажмите кнопку "Пуск" (Windows) и выберите [image] "Все программы" (или "Программы") [image] Autodesk [image] [название программы Autodesk] [image] "Утилита перемещения лицензий".
  2. Перейдите на вкладку "Компьютеры".

    На этой вкладке отображается список компьютеров. Данный список содержит имена и идентификационные коды компьютеров, между которыми допускается перемещение лицензий на продукт Autodesk.

  3. Выберите имя компьютера и нажмите "Удалить".

    Выводится окно "Исключение компьютера", в котором требуется подтвердить исключение выбранного компьютера из списка.

    ЗамечаниеПосле исключения компьютера из списка автоматически восстановить его будет невозможно. Следует исключать компьютер из списка только при полной уверенности в том, что он больше не понадобится.
  4. Нажмите "Да" для исключения выбранного компьютера.

    Имя этого компьютера удаляется из списка на вкладке "Компьютеры".

  5. В окне утилиты перемещения лицензий нажмите кнопку "Закрыть".


Присоединение списков компьютеров

Исключение компьютера из списка
Просмотр и изменение информации о компьютере
Дополнительные возможности
Присоединение списков компьютеров

Несмотря на то, что данная версия утилиты перемещения лицензий несовместима с продуктами на базе Autodesk 2002 и более ранними версиями, в ней поддерживается возможность присоединения списков компьютеров из предыдущих версий утилиты к текущему списку. Для присоединения списков компьютеров из предыдущих версий утилиты следует воспользоваться кнопкой "Присоединить" на вкладке "Компьютеры". При этом не нужно собирать, подтверждать и вводить заново всю информацию о компьютерах, которая уже была введена в предыдущей версии утилиты перемещения лицензий.

Если требуется использовать список компьютеров из программ на основе Autodesk 2004-2006, список автоматически переносится при первом запуске утилиты перемещения лицензий Autodesk.

ЗамечаниеВ продуктах на базе Autodesk 2004 используются списки, отличные от используемых в более поздних версиях продуктов. Если требуется добавить сведения о новом компьютере в программы на основе Autodesk 2004 после первого запуска утилиты перемещения лицензий, необходимо вручную добавить сведения о новом компьютере к списку Autodesk 2004 и текущему списку компьютеров.

Присоединение прежних списков компьютеров к текущему списку

  1. На компьютере-источнике нажмите кнопку "Пуск" (Windows) и выберите [image] "Все программы" (или "Программы") [image] Autodesk [image] [название программы Autodesk] [image] "Утилита перемещения лицензий".
  2. Перейдите на вкладку "Компьютеры".
  3. Нажмите кнопку "Присоединить".
  4. В диалоговом окне "Присоединение списков компьютеров" в списке доступных дисков отметьте диски, на которых будет производиться поиск списков компьютеров.
  5. Нажмите кнопку "Поиск".
  6. В списке "Выбор списка компьютеров для присоединения к текущему списку" установите флажок рядом с файлами, присоединяемыми к списку. Нажмите "Присоединить".

    После завершения процесса присоединения выводится сообщение "Информация о присоединенных компьютерах". В нем отображается число компьютеров, добавленных к текущему списку.

  7. Нажмите "ОК".
  8. В окне утилиты перемещения лицензий нажмите кнопку "Закрыть".


Дополнительные возможности

Присоединение списков компьютеров
Утилита перемещения лицензий
Повторный экспорт лицензии
Дополнительные возможности

Утилиту перемещения лицензий можно использовать для повторного экспорта лицензии. Например, если файл передачи лицензии был потерян, можно воссоздать лицензионную информацию, повторно выполнив экспорт.

Утилиту перемещения файлов можно использовать для сохранения лицензии после изменений на жестком диске компьютера, например, после разбиения диска на разделы нужно убедиться, что лицензия не повреждена.

Темы в этом разделе

  • Повторный экспорт лицензии
  • Сохранение лицензии перед изменением аппаратной конфигурации компьютера


Повторный экспорт лицензии

Дополнительные возможности
Дополнительные возможности
Сохранение лицензии перед изменением аппаратной конфигурации компьютера
Повторный экспорт лицензии

Если требуется повторно сгенерировать лицензионную информацию (например в случае, когда файл или код передачи был потерян), можно еще раз экспортировать файл лицензии с компьютера-источника. (Это – одна из причин, по которой получают лицензию с компьютера-приемника, когда проводят первоначальную настройку передачи лицензии между двумя компьютерами.) Утилита перемещения лицензий помнит компьютер-приемник, на который была экспортирована лицензия, так что повторно экспортировать лицензию можно только на тот же самый компьютер.

Предупреждение Перед тем как повторно экспортировать лицензию, необходимо убедиться, что после получения идентификационного кода компьютера-приемника его аппаратная конфигурация не изменялась. Изменения аппаратной конфигурации компьютера (такие как создание новых разделов на жестком диске) могут нарушить действие лицензии на этом компьютере, из-за чего работать с продуктом Autodesk станет невозможно. Подробнее о предотвращении затруднений при перемещении лицензии после изменения аппаратной конфигурации компьютера см. Сохранение лицензии перед изменением аппаратной конфигурации компьютера.

Повторный экспорт лицензии

  1. На компьютере-источнике нажмите кнопку "Пуск" (Windows) и выберите [image] "Все программы" (или "Программы") [image] Autodesk [image] [название программы Autodesk] [image] "Утилита перемещения лицензий".
  2. На вкладке "Лицензии" выберите лицензию для повторного экспорта. Нажмите кнопку "Экспорт лицензии".

    В диалоговом окне "Экспорт лицензии" отображаются имя продукта Autodesk и его лицензии, а также выводится список всех компьютеров и их кодов.

  3. В списке "Экспорт" выберите тот же компьютер-приемник, который использовался при первом экспорте лицензии.
  4. Проверьте правильность кода компьютера-приемника.

    Он должен точно соответствовать коду компьютера-приемника.

  5. Выберите тот же способ экспорта, который использовался при первом экспорте лицензии.
  6. Нажмите кнопку "Передать лицензию".
  7. В диалоговом окне "Экспорт завершен" нажмите "ОК".
  8. В окне утилиты перемещения лицензий нажмите кнопку "Закрыть".


Сохранение лицензии перед изменением аппаратной конфигурации компьютера

Повторный экспорт лицензии
Дополнительные возможности
Использование аргументов командной строки
Сохранение лицензии перед изменением аппаратной конфигурации компьютера

Иногда возникает необходимость изменения аппаратной конфигурации компьютера, на котором хранится лицензия на продукт. Для того, чтобы застраховать себя от потери лицензии во время модификации аппаратных средств, следует экспортировать лицензию на другой компьютер. Там она будет храниться, пока изменения не будут завершены. Экспортировать лицензию следует перед выполнением следующих действий:

  • Создание разделов на жестком диске.
  • Переформатирование жесткого диска.
  • Удаление раздела.

Для сохранения лицензии перед изменением аппаратной конфигурации компьютера

  1. Экспорт лицензии продукта. Подробнее см. в Экспорт лицензии с компьютера-источника.
  2. На компьютере-приемнике выполнить импорт лицензии. Подробнее см. в Импорт лицензии на компьютере-приемнике.
  3. На компьютере-источнике произведите необходимые изменения аппаратной конфигурации.
  4. На компьютере, на котором в данный момент хранится лицензия (компьютер-приемник в пункте 2, становящийся сейчас компьютером-источником), запустите утилиту перемещения лицензий.
  5. Перейдите на вкладку "Компьютеры" и удостоверьтесь, что идентификационный код другого компьютера не изменился.

    Если код изменился, следует обновить его в списке на этом компьютере. Подробнее см. в Изменение информации о компьютере.

  6. На компьютере, на котором в данный момент хранится лицензия (компьютер-приемник на шаге 2, ставший сейчас компьютером-источником), выполните экспорт лицензии. Подробнее см. в Экспорт лицензии с компьютера-источника.
  7. На компьютере , где были произведены изменения аппаратных средств (компьютер-источник на шаге 1, ставший сейчас компьютером-приемником), выполните импорт лицензии. Подробнее см. в Импорт лицензии на компьютере-приемнике.


Использование аргументов командной строки

Сохранение лицензии перед изменением аппаратной конфигурации компьютера
Утилита перемещения лицензий
Диалоговое окно утилиты перемещения лицензий
Использование аргументов командной строки

Аргументы командной строки представляют собой параметры, которые можно добавлять в командной строке к исполняемому файлу (plu250.exe для программ на основе 2005 и plu26.exe для текущих программ) для выполнения дополнительных действий.

Чтобы эффективно использовать аргументы командной строки, необходимо ознакомиться с основными понятиями работы команд DOS.

Аргумент командной строки

Пояснение

/P:номер_лицензии

Лицензия на продукт, импорт или экспорт которой будет производиться. Номер лицензии можно найти в диалоговом окне "Свойства лицензии" утилиты перемещения лицензий.

/Q

Выполнение импорта/экспорта в режиме “минимальных сообщений”. Сообщения об ошибках при выполнении операций, не требующих вмешательства пользователя, не выводятся. Выводятся только коды ошибок.

ПРИМЕЧАНИЕ. При появлении ошибок нужно выполнить операцию заново, отключив данный режим, чтобы видеть полные сообщения об ошибках.

/I:код_передачи

Код передачи, используемый для импорта лицензии.

/E:идентификационный_код

Идентификационный код компьютера, на который будет производиться экспорт лицензии.

/N:имя_лицензии

Задание имени экспортируемой лицензии в случае, если для экспорта доступно несколько лицензий.

/O:имя_файла

Задание имени и пути к файлу, в который будет производиться запись файла лицензии при ее экспорте. Если при работе в режиме минимальных сообщений не указано имя файла, код передачи выводится в окне консоли.

/L:идентификатор_языка

Используется язык, заданный этим аргументом (если он доступен). По умолчанию действует текущий язык операционной системы или английский (международный вариант).

Примеры аргументов командной строки
Конструкция | Действие
plu26 /P:BD226000 | Запускает утилиту перемещения лицензий для работы с продуктом BD226000.
plu26 /P:BD226000 /Q /E:1A8X3S2D8D7SM34M /O:A:\MyLicense | Экспортирует лицензию в режиме минимальных сообщений.
plu26 <путь_к_файлу> | Импорт лицензии с файлом передачи.
plu26 /I:RDRH5N1XE9UEEY66 | Импорт лицензии с кодом передачи RDRH5N1XE9UEEY66.


Диалоговое окно утилиты перемещения лицензий

Использование аргументов командной строки
Вкладка "Лицензии"
Диалоговое окно утилиты перемещения лицензий

Позволяет работать с продуктом Autodesk на нескольких компьютерах без приобретения отдельной лицензии для каждого из них

Меню "Пуск": "Все программы" (или "Программы") [image] Autodesk [image] [имя программы Autodesk] [image] "Утилита перемещения лицензий"

(DOS) plu.exe

диалоговое окно утилиты перемещения лицензий.

С помощью утилиты перемещения лицензий можно работать с продуктом Autodesk на разных компьютерах без приобретения отдельной лицензии для каждого из них.

Диалоговое окно "Утилита перемещения лицензий" содержит две вкладки, а также поле с идентификационным кодом компьютера, на котором производится работа с утилитой.

Вкладка "Лицензии"

Список лицензий программ Autodesk, их тип, состояние и дата истечения срока, возможность импорта и экспорта лицензий.

Вкладка "Компьютеры"

Список компьютеров с соответствующими кодами, на которые можно экспортировать лицензии. Возможность добавления в список компьютера-приемника, изменения имени и кода компьютера, удаление компьютера из списка и перемещение существующих сведений о компьютере из ранних версий утилиты перемещения лицензий.

Код данного компьютера

Уникальный идентификационный код компьютера, состоящий из 16 символов.

Темы в этом разделе

  • Вкладка "Лицензии"
  • Вкладка "Компьютеры"
  • Диалоговое окно "Экспорт лицензии"
  • Диалоговое окно "Экспортированная лицензия"
  • Диалоговое окно "Добавление компьютера"
  • Диалоговое окно "Редактирование сведений о компьютере"
  • Диалоговое окно "Импорт лицензии"
  • Диалоговое окно "Лицензия не найдена"
  • Диалоговое окно "Присоединение списков компьютеров"
  • Диалоговое окно "Совпадение кодов компьютеров"
  • Диалоговое окно "Совпадение имен компьютеров"


Вкладка "Лицензии"

Диалоговое окно утилиты перемещения лицензий
Диалоговое окно утилиты перемещения лицензий
Вкладка "Компьютеры"
Вкладка "Лицензии"

Список лицензий программ Autodesk, их тип, состояние и дата истечения срока, возможность импорта и экспорта лицензий.

Продукт

Список установленных на компьютере продуктов компании Autodesk, в комплект которых входит утилита перемещения лицензий.

Все лицензии

При выборе этой опции отображаются все лицензии в списке, даже если они не могут быть экспортированы на другой компьютер. Если опция не выбрана, отображаются только лицензии со статусом "активная".

Значки

Слева от имени лицензии могут отображаться следующие значки.

Значок | Описание
 | Лицензия активна и может использоваться на данном компьютере.
 | Лицензия повреждена или срок ее действия истек. Использовать или экспортировать лицензию невозможно.
 | Лицензия уже экспортирована на другой компьютер. Использовать лицензию нельзя, но можно повторно экспортировать ее на тот же компьютер, на который она была экспортирована в последний раз.

Имя лицензии

Вывод имени лицензии.

Тип

Вывод одного из трех типов лицензий.

Полная

Для этой лицензии необходимо ввести полученный код активации.

Ознакомительная

Для программы предоставляется временная ознакомительная лицензия (без активации). При установке и первом запуске продукта для него на короткий срок автоматически выдается ознакомительная лицензия без кода активации.

Неизвестная

Утилита перемещения лицензий не может распознать лицензию.

Состояние

Вывод одного из 5 статусов лицензий.

Активна

Лицензию можно использовать для запуска программы или экспортировать ее.

Повреждена

При запуске программы необходимо снова активировать лицензию. Экспортировать такую лицензию нельзя.

С истекшим сроком действия

Лицензия действительна только до определенной даты, которая уже прошла. Экспортировать такую лицензию нельзя.

Экспортирована

Лицензия уже перенесена на другой компьютер.

Неизвестная

Утилита перемещения лицензий не может распознать лицензию.

Дата истечения срока

Вывод даты истечения срока действия лицензии.

Бессрочная

Лицензия действует постоянно.

Дата

Выводит дату истечения срока действия лицензии.

Неизвестная

Утилита перемещения лицензий не в состоянии опознать лицензию.

Импорт лицензий

Выводится Диалоговое окно "Импорт лицензии", в котором завершается перемещение лицензии на компьютер-приемник. Можно выбрать один из способов импорта (код передачи или файл передачи). Также существует возможность просмотра свойств импортируемой лицензии, чтобы удостовериться, что выбран подходящий файл.

Экспорт лицензий

Выводится Диалоговое окно "Экспорт лицензии", предназначенное для задания параметров перемещения лицензии с компьютера-источника. Можно подтвердить, что лицензия, выбранная на вкладке "Лицензии", подходит для экспорта. Также в окне производится выбор способа экспорта лицензии (код передачи или файл передачи) и задание места сохранения файла с лицензией. Кроме того, пользователь может установить опцию экспорта всего списка компьютеров вместе с файлом передачи.


Вкладка "Компьютеры"

Вкладка "Лицензии"
Диалоговое окно утилиты перемещения лицензий
Диалоговое окно "Экспорт лицензии"
Вкладка "Компьютеры"

Список компьютеров с соответствующими кодами, на которые можно экспортировать лицензии. Возможность добавления в список компьютера-приемника, изменения имени и кода компьютера, удаление компьютера из списка и перемещение существующих сведений о компьютере из ранних версий утилиты перемещения лицензий.

Имя компьютера

Имена всех компьютеров, между которыми допускается перемещение лицензий.

Код компьютера

Идентификационные коды всех компьютеров, между которыми допускается перемещение лицензий.

Добавить

Открывается Диалоговое окно "Добавление компьютера", в котором можно добавить компьютер к группе компьютеров, между которыми допускается перемещение лицензий.

Изменить

Открывается Диалоговое окно "Редактирование сведений о компьютере", в котором можно изменить имя или идентификационный код любого компьютера в списке.

Удалить

Вывод сообщения "Исключение компьютера", в окне которого требуется подтвердить исключение из списка выбранного компьютера. Имя и идентификационный код этого компьютера удаляются. Для того чтобы снова добавить компьютер, нужно сгенерировать новый идентификационный код компьютера-приемника.

Присоединить

Открывается Диалоговое окно "Присоединение списков компьютеров", в котором можно выбрать списки компьютеров из предыдущих версий утилиты перемещения лицензий для присоединения к текущему списку. Эту опцию нужно использовать, если список компьютеров уже существует, чтобы не вводить заново всю информацию о них.


Диалоговое окно "Экспорт лицензии"

Вкладка "Компьютеры"
Диалоговое окно утилиты перемещения лицензий
Диалоговое окно "Экспортированная лицензия"
Диалоговое окно "Экспорт лицензии"

Запуск перемещения лицензии с компьютера-источника. Можно подтвердить, что лицензия, выбранная на вкладке "Лицензии", подходит для экспорта. Также в окне производится выбор способа экспорта лицензии (код передачи или файл передачи) и задание места сохранения файла с лицензией. Кроме того, пользователь может установить опцию экспорта всего списка компьютеров вместе с файлом передачи.

Продукт

Название продукта компании Autodesk, экспорт лицензии которого будет производиться.

Имя лицензии

Имя лицензии, экспорт которой будет производиться.

Экспорт

Имя и идентификационный код компьютера, на который будет производиться экспорт лицензии.

Способ экспорта

Предоставляет два способа экспорта лицензии.

Код передачи

При выборе этого пункта отображается код передачи лицензии. Этот код нужно записать, а затем ввести его в утилите перемещения лицензий на компьютере-приемнике.

Файл передачи

Создание файла передачи лицензии. Этот файл затем нужно отправить на компьютер-приемник по электронной почте или перенести на дискете.

Обзор

Вызов диалогового окна "Сохранение файла передачи лицензии", в котором выбирается локальный или сетевой диск для сохранения файла с лицензией.

Включить полный список компьютеров

Экспорт всего списка компьютеров вместе с файлом передачи лицензии. Если эта опция не выбрана, производится только экспорт файла.

Передать лицензию

Завершение процесса перемещения лицензии и вывод сообщения "Экспорт успешно завершен", подтверждающего успешное завершение процесса экспорта лицензии. Теперь лицензия на продукт компании Autodesk отключена на компьютере-источнике и может быть импортирована на компьютер-приемник.


Диалоговое окно "Экспортированная лицензия"

Диалоговое окно "Экспорт лицензии"
Диалоговое окно утилиты перемещения лицензий
Диалоговое окно "Добавление компьютера"
Диалоговое окно "Экспортированная лицензия"

Открывается при попытке экспорта лицензии, уже экспортированной на другой компьютер.

Имя компьютера

Имя компьютера-приемника, на который в последний раз производился экспорт файла лицензии.

Код компьютера

Идентификационный код компьютера-приемника, на который в последний раз производился экспорт файла лицензии.

Исходный код передачи

Код передачи лицензии, полученный с компьютера-источника. Код передачи можно использовать для импорта экспортированной ранее лицензии на исходный компьютер-приемник.

Сохранить файл передачи

Вызов диалогового окна "Сохранение файла передачи лицензии". Впоследствии файл передачи можно использовать для импорта экспортированной лицензии на другом компьютере.


Диалоговое окно "Добавление компьютера"

Диалоговое окно "Экспортированная лицензия"
Диалоговое окно утилиты перемещения лицензий
Диалоговое окно "Редактирование сведений о компьютере"
Диалоговое окно "Добавление компьютера"

Служит для добавления имени и кода компьютера в список компьютеров, между которыми допускается перемещение лицензий. Список компьютеров отображается на вкладке "Компьютеры" диалогового окна утилиты перемещения лицензий.

Имя компьютера

Имя компьютера, который нужно добавить. Здесь можно ввести любое имя. Например, можно использовать понятное описание компьютера, которое поможет отличить его от других компьютеров списка.

Код компьютера

Идентификационный код компьютера, который нужно добавить. (Этот код генерируется при запуске утилиты перемещения лицензий на компьютере. Код отображается ниже и левее угла окна утилиты перемещения лицензий.) Введенный код должен полностью совпадать с оригинальным кодом. Если код введен неверно, переместить лицензию невозможно.


Диалоговое окно "Редактирование сведений о компьютере"

Диалоговое окно "Добавление компьютера"
Диалоговое окно утилиты перемещения лицензий
Диалоговое окно "Импорт лицензии"
Диалоговое окно "Редактирование сведений о компьютере"

Служит для изменения имени или идентификационного кода любого компьютера, имеющегося в списке на вкладке "Компьютеры" диалогового окна утилиты перемещения лицензий.

Имя компьютера

Имя компьютера, выбранного для редактирования информации.

Код компьютера

Идентификационный код выбранного компьютера, назначенный ему утилитой перемещения лицензий. Код компьютера можно исправить, если он был неправильно введен или изменился.


Диалоговое окно "Импорт лицензии"

Диалоговое окно "Редактирование сведений о компьютере"
Диалоговое окно утилиты перемещения лицензий
Диалоговое окно "Лицензия не найдена"
Диалоговое окно "Импорт лицензии"

Завершение перемещение лицензии на компьютер-приемник. Можно выбрать один из способов импорта (код передачи или файл передачи). Также существует возможность просмотра свойств импортируемой лицензии, чтобы удостовериться, что выбран подходящий файл.

Способ импорта

Параметры импорта файла лицензии программы Autodesk с использованием кода или файла передачи.

Код передачи

При выборе этого пункта отображается код передачи лицензии. Если для перемещения лицензии ранее уже использовался файл передачи, можно просто записать код лицензирования и ввести его на компьютере-приемнике. Переносить файл передачи лицензии на другой компьютер физически не нужно.

Файл передачи

Информация, необходимая для первого перемещения лицензии с одного компьютера на другой или при изменении лицензии после последнего перемещения. Файл можно передать на дискете, через общую сетевую папку или в виде вложения к сообщению электронной почты.

Импорт

Импорт файла лицензии.

Обзор

Вызов диалогового окна "Выбор файла передачи лицензии", в котором можно произвести обзор локальных и сетевых дисков для выбора файла с лицензией.

Свойства лицензии

Свойства лицензии, выбранной на вкладке "Лицензии". Эти сведения отображаются только при выборе опции "Файл передачи".

Продукт

Название продукта компании Autodesk, импорт лицензии которого будет производиться.

Имя лицензии

Имя лицензии, импорт которой будет производиться.

Дата экспорта

Дата, показывающая, когда файл лицензии был экспортирован с другого компьютера.

Экспортирована на

Имя компьютера, с которого производился экспорт файла лицензии.


Диалоговое окно "Лицензия не найдена"

Диалоговое окно "Импорт лицензии"
Диалоговое окно утилиты перемещения лицензий
Диалоговое окно "Присоединение списков компьютеров"
Диалоговое окно "Лицензия не найдена"

Открывается при попытке запустить программу Autodesk на компьютере без лицензии для этой программы. Для добавления лицензии на этот компьютер можно импортировать ее или передать код компьютера на компьютер с лицензией, получить лицензии, а затем импортировать ее.

Импорт файла лицензии

Открывается Диалоговое окно "Импорт лицензии", в котором можно произвести импорт лицензии, используя код передачи или файл передачи.

Код компьютера

Уникальный идентификационный код компьютера, состоящий из 16 символов.


Диалоговое окно "Присоединение списков компьютеров"

Диалоговое окно "Лицензия не найдена"
Диалоговое окно утилиты перемещения лицензий
Диалоговое окно "Совпадение кодов компьютеров"
Диалоговое окно "Присоединение списков компьютеров"

Служит для поиска и присоединения найденных списков компьютеров к текущему списку. Если список компьютеров использовался с предыдущей версией утилиты перемещения лицензий, то повторно вводить сведения о компьютере и лицензии не требуется.

Диски для поиска имеющихся списков компьютеров

Выбор дисков, на которых будет производиться поиск списков компьютеров.

Поиск

Поиск списков компьютеров на выбранных дисках.

Прервать

Прерывание поиска списков компьютеров на выбранных дисках.

Списки компьютеров для присоединения к текущему списку

Отображение найденных списков компьютеров по завершению процедуры поиска. Если ничего не найдено, эта область остается пустой.

Присоединить

Присоединение найденных списков компьютеров к текущему списку. После завершения процесса выводится сообщение "Информация о присоединенных компьютерах". В нем отображается число компьютеров, добавленных к текущему списку.


Диалоговое окно "Совпадение кодов компьютеров"

Диалоговое окно "Присоединение списков компьютеров"
Диалоговое окно утилиты перемещения лицензий
Диалоговое окно "Совпадение имен компьютеров"
Диалоговое окно "Совпадение кодов компьютеров"

Позволяет заменить дублирующийся идентификационный код компьютера в списке.

Имя компьютера

Имя компьютера, с которого будет производиться импорт или перенос.

Код компьютера

Идентификационный код компьютера, с которого будет производиться импорт или перенос.

Запись для компьютера с таким идентификационным кодом уже существует

Компьютер с дублирующимся идентификационным кодом.

Заменить имеющуюся запись

При выборе этой опции производится замена дублирующегося идентификационного кода компьютера в списке.

Не добавлять эту запись

При выборе этой опции добавление элемента в список не производится.


Диалоговое окно "Совпадение имен компьютеров"

Диалоговое окно "Совпадение кодов компьютеров"
Диалоговое окно утилиты перемещения лицензий
Словарь терминов
Диалоговое окно "Совпадение имен компьютеров"

Позволяет изменить дублирующееся имя компьютера в списке или заменить его другим именем.

Изменить имя компьютера

При выборе этой опции производится изменение имени компьютера, с которого будет производиться импорт или перенос.

Заменить имеющуюся запись

При выборе этой опции производится замена дублирующегося имени компьютера в списке.

Не добавлять эту запись

При выборе этой опции добавление элемента в список не производится.

Новое имя

Имя данного компьютера.

Код компьютера

Идентификационный код данного компьютера.


Словарь терминов

Диалоговое окно "Совпадение имен компьютеров"
Словарь терминов
активная (active)

Лицензия с таким статусом может быть экспортирована на компьютер-приемник. Такую лицензию можно использовать для работы с продуктом.

вид лицензии (license behavior)

Классификация лицензий по сроку действия.

дата истечения срока действия (expiration date)

Дата, после которой использовать лицензию для работы с продуктом нельзя.

идентификационный код компьютера

Код, использующийся утилитой перемещения лицензий для уникальной идентификации компьютера. Для просмотра этого кода следует запустить утилиту перемещения лицензий. Код отображается в окне утилиты перемещения лицензий. (В прежних версиях данной программы называется "идентификационным кодом машины".)

идентификационный код машины (machine identification code)

См. идентификационный код компьютера.

импорт (import)

Получение лицензии, экспортированной с компьютера-источника, на компьютере-приемнике.

имя компьютера (computer name)

Имя или буквенно-цифровая комбинация символов, служащая для идентификации компьютера. Можно использовать любое понятное описание компьютера, которое поможет отличить его от других компьютеров списка.

код передачи (transfer code)

Код передачи лицензии представляет собой комбинацию из 16 символов, сгенерированную на компьютере, с которого производится экспорт. Повторный экспорт лицензии может производиться только на тот же компьютер при вводе кода передачи. Этот код нужно ввести в окне утилиты перемещения лицензий на другом компьютере для импорта лицензии.

компьютер-источник (source computer)

Компьютер, содержащий активную лицензию.

компьютер-приемник (target computer)

Компьютер, который получит активную лицензию.

лицензия (license)

Файл, разрешающий работу с продуктом Autodesk на данном компьютере.

ознакомительная (trial)

Лицензия, которая выдается на определенный период времени без кода активации. После истечения этого срока ознакомительная лицензия не может использоваться для работы с продуктом.

перемещение (transfer)

См. экспорт и импорт.

период отсрочки (grace period)

24-часовой период, в течение которого можно пользоваться продуктом, несмотря на то что его лицензия была экспортирована. Период отсрочки активизируется при попытке запустить продукт на компьютере-источнике, после того как его лицензия была перемещена на другой компьютер. Периодом отсрочки нельзя воспользоваться, если в последнее время на этом же компьютере использовалась резервная лицензия.

поврежденная (broken)

При таком статусе лицензию следует повторно активировать путем запуска программного продукта. Такую лицензию нельзя экспортировать и использовать для работы с продуктом.

полная (full)

Для лицензии такого типа был получен и введен код активации.

полный цикл перемещения лицензии (round trip)

Процесс, необходимый для повторной активизации лицензии продукта на компьютере, с которого лицензия была перемещена на другой компьютер. Полный цикл перемещения лицензии считается завершенным после того, как лицензия была перемещена с компьютера-источника на компьютер-приемник, экспортирована с компьютера-приемника, а затем импортирована обратно на компьютер-источник.

пул (pool)

См. список компьютеров.

пул компьютеров (computer pool)

См. список компьютеров.

резервная лицензия (emergency license)

Лицензия, для которой существует 24-часовой период отсрочки; в течение этого периода на компьютере-источнике можно пользоваться продуктом, после того как его лицензия была перемещена на другой компьютер.

с истекшим сроком действия (expired)

Лицензия с таким статусом недействительна, так как срок ее действия закончился. Такую лицензию нельзя экспортировать и использовать для работы с продуктом.

список компьютеров

Список, хранящий имена и коды компьютеров, на которые можно производить экспорт лицензии.

статус, или состояние, лицензии (license status)

Доступность лицензии для работы с ней. У лицензии может быть следующий статус: активная, поврежденная, с истекшим сроком действия или экспортированная.

тип лицензии (license type)

Классификация лицензий по условиям использования. По типу лицензия может быть полной или ознакомительной.

файл передачи (transfer file)

При первом экспорте лицензии утилита перемещения лицензий переносит ее в файл передачи. Утилита перемещения лицензий читает этот файл на другом компьютере для импорта лицензии. Файл передачи имеет расширение .plu.

экспорт (export)

Перемещение лицензии с компьютера-источника на компьютер-приемник.

экспортированная (exported)

Лицензия с таким статусом была перемещена на другой компьютер с помощью утилиты перемещения лицензий. Повторно экспортировать лицензию можно только на тот же компьютер-приемник, который использовался при первом экспорте лицензии.


Комментарии пользователя

Данная форма предназначена для ввода замечаний и предложений, которые будут отправлены в группу технической документации компании Autodesk.

Заголовок и расположение раздела (не изменять):
Имя и фамилия (не обязательно):
         E-mail (не обязательно):
Текст комментария:

Замечание: Форма не может служить средством получения советов или технической поддержки. Информация из нее будет использована для улучшения документации по продукту. Благодарим Вас!